Дано натуральное число N. Найти сумму первой и последней цифры этого числа. Составьте программу

Дано натуральное число N. Найти сумму первой и последней цифры этого числа. Составьте программу
Гость
Ответ(ы) на вопрос:
Гость
var n,s:integer; begin write('n = '); readln(n); s:=n mod 10; while n>10 do n:=n div 10; s:=s+n; writeln('s = ',s); end. Пример: n = 26319 s = 11
Не нашли ответ?
Ответить на вопрос
Похожие вопросы