Дано целое число N( больше 0). Найти сумму (1+2)^2+(2+3)^2+...+(N+(N+1))^2 Написать программу для Pascal

Дано целое число N(>0). Найти сумму (1+2)^2+(2+3)^2+...+(N+(N+1))^2 Написать программу для Pascal
Гость
Ответ(ы) на вопрос:
Гость
program xxx;  var N, Sum: integer; var i: byte; begin writeln ('введите N'); readln (N); Sum:=0; for i:=1 to N do begin    Sum:=Sum+sqr(i+(i+1)) end; writeln (Sum) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы