Дано целое число. Определить сколько в нем цифр 5. Написать программу в Паскаль А?
Дано целое число. Определить сколько в нем цифр 5.
Написать программу в Паскаль А??С
Ответ(ы) на вопрос:
Гость
Var ch, k: integer;
begin
k:=0;
readln(ch);
while ch>0 do begin
If ch mod 10 = 5 then
k:=k+1;
ch:=ch div 10;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы