Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц-последней. Например: 3234 = больше ...

Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц-последней. Например: 3234 => 34.
Гость
Ответ(ы) на вопрос:
Гость
var x:integer; begin readln(x); writeln(x div 1000,x mod 10); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы