Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа

Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа
Гость
Ответ(ы) на вопрос:
Гость
формула решения n:= n mod 10; n вводим с клавиатуры. и кстати программа позволяет выдилять последнию цифру не только с 3х значных цифр.
Гость
var a:integer; begin readln(a); a= copy(a,3,1); writeln(a); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы