Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC
Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC
Ответ(ы) на вопрос:
var a,b:integer;
begin
read(a,b);
b:=b+a;
a:=b-a;
b:=b-a;
write(a,b);
end.
Не нашли ответ?
Похожие вопросы