Даны четыре различных целых числа. Найти сумму тех чисел, которые больше 5.написать программу в Packalabc.net
Даны четыре различных целых числа. Найти сумму тех чисел, которые больше 5.
написать программу в Packalabc.net
Ответ(ы) на вопрос:
program fofgogjoj;
var
a,b,c,d,s,i:integer;
begin
s:=0;
Writeln('Введите первое число');
Readln(a);
Writeln('Введите второе число');
Readln(b);
Writeln('Введите третье число');
Readln(c);
Writeln('Введите четвертое число');
Readln(d);
if a>5 then
s:=s+a;
if b>5 then
s:=s+b;
if c>5 then
s:=s+c;
if d>5 then
s:=s+d;
Writeln('Сумма чисел больших 5 равна:', s);
end.
Не нашли ответ?
Похожие вопросы