Даны четыре целых числа. Найти количество чисел кратных пяти. Составить программу в паскале.Заранее спасибо!!!
Даны четыре целых числа. Найти количество чисел кратных пяти. Составить программу в паскале.Заранее спасибо!!!
Ответ(ы) на вопрос:
Гость
Простая реализация без массива
uses crt;
var a, b, c, d, k: Integer;
begin
readln(a, b, c, d);
clrscr;
if (a mod 5) = 0 then inc(k);
if (b mod 5) = 0 then inc(k);
if (c mod 5) = 0 then inc(k);
if (d mod 5) = 0 then inc(k);
writeln(k);
end.
Не нашли ответ?
Похожие вопросы