Даны длины радиусов двух окружностей.Составьте программу определяющую разность площадей этих окружностей
Даны длины радиусов двух окружностей.Составьте программу определяющую разность площадей этих окружностей
Ответ(ы) на вопрос:
Гость
var r1,r2,ds:real;
begin
write('R1 = '); readln(r1);
write('R2 = '); readln(r2);
ds:=pi*abs(r1*r1-r2*r2);
writeln('ds = ',ds);
end.
Пример:
R1 = 6
R2 = 4
ds = 62.8318530717959
Не нашли ответ?
Похожие вопросы