Даны два целых числа a и b.напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2оброзец 1 10 ввод14 вывод

Даны два целых числа a и b. напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2 оброзец 1 10 ввод 14 вывод
Гость
Ответ(ы) на вопрос:
Гость
var    a,b,p,i: integer; begin   write ('Введите 2 числа: ');   readln (a,b);   p:=1;   for i:=a to b do       if (i*6) mod 10 =2       then p:=p*i;   writeln (p); end. --------------Результат--------------- Введите 2 числа: 1 10 14
Не нашли ответ?
Ответить на вопрос
Похожие вопросы