Даны натуральные числа А до В(В меньше А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.
Даны натуральные числа А до В(В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.
Ответ(ы) на вопрос:
program zuevyuliya;
var a,sum,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for a:=a to b do
inc(sum,a);
writeln('sum=',sum);
end.
Не нашли ответ?
Похожие вопросы