Даны натуральные числа m и n (m меньше n).составить программу, печатающую все натуральные числа больше m, но меньше n, а также сумму этих чисел.в  программе Паскаль

Даны натуральные числа m и n (m
Гость
Ответ(ы) на вопрос:
Гость
var m,n,i,s:integer; begin write('m = '); readln(m); write('n = '); readln(n); s:=0; for i:=m+1 to n-1 do  begin  write(i,' ');  s:=s+i;  end; writeln; writeln('s = ',s); end. Пример: m = 5 n = 10 6 7 8 9  s = 30
Не нашли ответ?
Ответить на вопрос
Похожие вопросы