Даны три числа. Составьте программу,которая вычисляет кубическую степень отрицательных среди этих чисел

Даны три числа. Составьте программу,которая вычисляет кубическую степень отрицательных среди этих чисел
Гость
Ответ(ы) на вопрос:
Гость
var a:array [1..3] of integer; i:integer; begin for i:=1 to 3 do read(a[i]); for i:=1 to 3 do  if a[i]<0 then write(a[i]*a[i]*a[i],' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы