Даны целые числа a, b, c. Написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.
Даны целые числа a, b, c. Написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.
Ответ(ы) на вопрос:
на паскале:
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
Не нашли ответ?
Похожие вопросы