Даны целые числа a и b.Написать программу, которая подсчитывает, сколько среди них меньших нуля

Даны целые числа a и b.Написать программу, которая подсчитывает, сколько среди них меньших нуля
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,b,c:integer; begin a:=-1; b:=-2; c:=0; if (a < 0 ) then inc(c); if (b < 0 ) then inc(c); writeln('sredi nih ',c,' menshe 0'); readln; end.   так?  если что в лс
Гость
var a,b:integer; k:byte;  begin write ('A = ');readln(a); write ('B = ');readln(b); if (a<0) and (b<0) then k:=2 else if ((a<0) and (b>0)) or ((a>0) and (b<0)) then k:=1 else k:=0; writeln (k); readln; end.                                        
Не нашли ответ?
Ответить на вопрос
Похожие вопросы