Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0

Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0
Гость
Ответ(ы) на вопрос:
Гость
class CertainSum{  public static void main(String args[]){   java.util.Scanner in = new java.util.Scanner(System.in);   long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();   System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));  } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы