Даны целых два числа a и b. написать программу, которая находит большее из них
Даны целых два числа a и b. написать программу, которая находит большее из них
Ответ(ы) на вопрос:
Гость
var
a,b:integer;
begin
readln(a,b);
if(a>=b) then writeln(a)
else writeln(b);
end.
Гость
Что тут писать-то?
на псевдоязыке:
начало программы
ввести числа a и b
если a>b тогда вывести "a больше b", иначе вывести "b больше a"
конец программы
Почитайте учебник, прежде чем такую элементарщину спрашивать - это базовые понятия любого языка программирования
Не нашли ответ?
Похожие вопросы