Для каждой задачи составить программу в Pascal, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE - в противном случае 3. Треугольник со сторонами а, в, с является равнобедренным
Для каждой задачи составить программу в Pascal, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE - в противном случае
3. Треугольник со сторонами а, в, с является равнобедренным
Ответ(ы) на вопрос:
Гость
var
a,b,c:real;
d: boolean;
begin
writeln ('Введите строну А: ');
readln(a);
writeln ('Введите строну B: ');
readln(b);
writeln ('Введите строну C: ');
readln(c);
if (a=b) then d:=true
else d:=false;
writeln (d);
end.
Гость
Var a,b:real;
begin
writeln('Введите 1 сторону.');
readln(a);
writeln('Введите 2 сторону.');
readln(b);
if a=b then writeln('TRUE') else writeln('FALSE');
end.
Не нашли ответ?
Похожие вопросы