Для каждой задачи составить программу,содержащую ветвления и определяющую,принадлежит ли точка с координатами (X,Y) заштрихованной области
Для каждой задачи составить программу,содержащую ветвления и определяющую,принадлежит ли точка с координатами (X,Y) заштрихованной области
Ответ(ы) на вопрос:
Гость
var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y>=2)and(y<=5)and(x>=-2)and(x<=3)or
(y>=2)and(y<=3)and(x>=3)and(x<=5)
then writeln('Да')
else writeln('Нет')
end.
Пример:
x = 2
y = 3
Да
Не нашли ответ?
Похожие вопросы