Добрый вечер! Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1 to n do
Добрый вечер!
Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1 to n do
Ответ(ы) на вопрос:
program z1;
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.
Не нашли ответ?
Похожие вопросы