Дз по ИКТ, помогите плиз✴✖кто шарит? Лично я не оч Составьте программу для вычисления площади трапеции. Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.

Дз по ИКТ, помогите плиз✴✖кто шарит? Лично я не оч Составьте программу для вычисления площади трапеции. Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.
Гость
Ответ(ы) на вопрос:
Гость
Первое: program qw;     var a,b,h,s:real; begin;     writeln('Введите длину оснований и высоту: ');     read(a,b,h);     s:=(a+b)*h/2;     write('Площадь трапеции равна ', s); end. Второе: program qe;     var a,b,s:real; begin;     write('Введите катеты треугольника: ');     read(a,b);     s:=0.5*a*b;     write('Площадь треугольника равна ',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы