Город А находится в Х милях от Парижа.напишите программу,которая вычислит расстояние межд этими городами в км(5 миль=8 км)
Город А находится в Х милях от Парижа.напишите программу,которая вычислит расстояние межд этими городами в км(5 миль=8 км)
Ответ(ы) на вопрос:
var
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.
Не нашли ответ?
Похожие вопросы