HELP!Составьте программу (блок схема и на Паскаль) Нахождения площади треугольникапо формуле Герона если извесны все три стороны
HELP!
Составьте программу (блок схема и на Паскаль) Нахождения площади треугольника
по формуле Герона если извесны все три стороны
Ответ(ы) на вопрос:
Гость
program z1;
var a,b,c,s,p:real;
begin
writeln('введите три стороны треугольника');
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-c)*(p-b));
writeln(s);
end.
Не нашли ответ?
Похожие вопросы