Информатика 10 класс.. Составьте программу, которая: а) определяет коды двух введенных с клавиатуры символов;

Информатика 10 класс.. Составьте программу, которая: а) определяет коды двух введенных с клавиатуры символов;
Гость
Ответ(ы) на вопрос:
Гость
a) Program PRIMER; Uses crt; var a, b: char; begin   write('Введите первый символ a = ');   readln(a);   write('Введите второй символ b = ');   readln(b);     writeln;   write('Код символа a = ', ord(a), ', код символа b ', ord(b));   readln; end. в) Program primer2; uses crt; var a,b,c: char; begin      write('Введите чила a, b, c = ');      readln(a,b,c);           writeln('Результат сцепления: ', a+b+c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы