ИЗИ-99 баллов! помогите) Написать программу нахождения min элемента массива, номера его строки и столбца
ИЗИ-99 баллов! помогите)
Написать программу нахождения min элемента массива, номера его строки и столбца
Ответ(ы) на вопрос:
Гость
const n=4; m=5;
var a:array [1..n,1..m] of integer;
i,j,min,imin,jmin:integer;
begin
Randomize;
Writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do begin
a[i,j]:=random(21)-10;
write(a[i,j]:6);
end;
writeln;
end;
min:=a[1,1]; imin:=1;jmin:=1;
for i:=1 to n do
for j:=1 to m do
if a[i,j]
Не нашли ответ?
Похожие вопросы