Кому не сложно помочь с PascalABC? Дана строка. Некоторые из слов взяты в круглые скобки. Написать программу, выводящую исходную строку без скобок.

Кому не сложно помочь с PascalABC? Дана строка. Некоторые из слов взяты в круглые скобки. Написать программу, выводящую исходную строку без скобок.
Гость
Ответ(ы) на вопрос:
Гость
Var S : String; Begin   Readln(S);   While Pos('(',S)>0 do Delete(S,Pos('(',S),1);   While Pos(')',S)>0 do Delete(S,Pos(')',S),1);   Writeln(S); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы