ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Написать программу которая удаляет все точки из строки s.
ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Написать программу которая удаляет все точки из строки s.
Ответ(ы) на вопрос:
Гость
var s: string;
begin
writeln('Введите строку:');
readln(s);
while pos('.',s)>0 do delete (s,pos('.',s),1);
writeln(s);
end.
Пример:
Введите строку:
primer ... 1.2+5.7=6.9
primer 12+57=69
Не нашли ответ?
Похожие вопросы