Люди, помогите пожалуйста составить программу на языке Паскаль следующие функции

Люди, помогите пожалуйста составить программу на языке Паскаль следующие функции: 1) у= х^3+b^4-(r/3)-5 2)f=(x-1)+(b-3)-4
Гость
Ответ(ы) на вопрос:
Гость
Var     y, f, x, b, r: real; begin     readln(x, b, r);     y := x * x * x + b * b * b * b - r / 3 - 5;     writeln('y = ', y);     f := x - 1 + b - 3 - 4;     writeln('f = ', f); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы