Люди!!! Срочно,умоляю,помогите,пожалуйста! Составить программу для рисования звездного неба(в паскале).
Люди!!! Срочно,умоляю,помогите,пожалуйста!
Составить программу для рисования звездного неба(в паскале).
Ответ(ы) на вопрос:
Гость
uses graph;
var x,y,n,gd,gm,i,c: integer;
begin
write('звезд=');
readln(N);
gd:=detect;
initgraph(gd,gm,'');
randomize; for i:=1 to n do
begin
x:=random(640);
y:=random(480);
c:=random(16);
setcolor(c);
circle(x,y,1)
end;
readln
end.
Не нашли ответ?
Похожие вопросы