НА C++ ПОЖАЛУЙСТА Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. Входные данные Входная строка содержит единственное натуральное число. Выходные данные Если введённое число – трёхзначное, ...
НА C++ ПОЖАЛУЙСТА
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное.
Входные данные
Входная строка содержит единственное натуральное число.
Выходные данные
Если введённое число – трёхзначное, нужно вывести ответ YES, если нет, то вывести ответ NO.
Примеры
входные данные
123
выходные данные
YES
Ответ(ы) на вопрос:
Гость
#include
using namespace std;
int main()
{
int num;
cin>>num;
if (num<1000 && num>99)
{
cout<<"yes"<
Не нашли ответ?
Похожие вопросы