На вход дается натуральное число N. Выведите следущее за ним четное число. (Написать программу для решения в Pascal. ABC)
На вход дается натуральное число N. Выведите следущее за ним четное число. (Написать программу для решения в Pascal. ABC)
Ответ(ы) на вопрос:
Гость
var n:integer;
Begin
readln(n);
if n mod 2 =0 then writeln(n+2) else writeln(n+1);
end.
Не нашли ответ?
Похожие вопросы