На вход программе подаются целые числа x и y,необходимо уменьшить на 100 то число которое является трехзначным.И увеличить в 10 раз то число которое является меньше ста

На вход программе подаются целые числа x и y,необходимо уменьшить на 100 то число которое является трехзначным.И увеличить в 10 раз то число которое является меньше ста
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2 begin var x:=readinteger('Введите x: '); var y:=readinteger('Введите y: '); if x in [100..999] then writeln ('x=', x-100) else writeln ('x=', 10*x); if y in [100..999] then writeln ('y=', y-100) else writeln ('y=', 10*y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы