Надо написать программу в паскале! Дано число N. Напечатать нечетные натуральные числа меньше N.
Надо написать программу в паскале!
Дано число N. Напечатать нечетные натуральные числа меньше N.
Ответ(ы) на вопрос:
const k=20;
var a:array [1..k] of integer;
i,n:integer;
begin
read(n);
for i:=1 to k do begin
a[i]:=random(k);
write(a[i]:4); - не обязательно, чисто, чтобы видеть какие числа сгенерировал рандом
end;
for i:=1 to k do
if (a[i] mod 2<>0) and (a[i]
Program ch;
var a:integer;
Begin
writeln('Введите число n: ');
Readln(n);
For n:=n downto 1 do
writeln(n);
end.
Не нашли ответ?
Похожие вопросы