Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран.
Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран.
Ответ(ы) на вопрос:
program zadacha;
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.
Не нашли ответ?
Похожие вопросы