Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру
Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру
Ответ(ы) на вопрос:
Гость
var
i, d: integer;
begin
readln(d);
while d > 0 do
begin
i := d mod 10;
d := d div 10;
end;
write(i mod 2 = 1);
end.
Не нашли ответ?
Похожие вопросы