Написать программу для pascаl: вычислить произведение всех четных чисел от 50 до 100

Написать программу для pascаl: вычислить произведение всех четных чисел от 50 до 100
Гость
Ответ(ы) на вопрос:
Гость
Var   i:integer;   p:biginteger; begin   p := 1;   for i := 50 to 100 do     if i mod 2 = 0 then p := p * i;   writeln(p);   end. Тестовое решение: 3289645422013119007424590987918048021708800000000
Не нашли ответ?
Ответить на вопрос
Похожие вопросы