Написать программу для подсчета среднего арифметического трех веществееных чисел на основе этой задачи:
Написать программу для подсчета среднего арифметического трех веществееных чисел на основе этой задачи:
Ответ(ы) на вопрос:
Гость
var a,b,c,sa: real;
begin
writeln ('Введите 3 числа:');
readln (a,b,c);
sa:=(a+b+c)/3;
writeln;
writeln ('Среднее арифметическое = ',sa)
end.
-----------------
Введите 3 числа:
28.48 53.11 674.1
Среднее арифметическое = 251.896666666667
Не нашли ответ?
Похожие вопросы