Написать программу для решения следующей задачи: для заданного а вычислить принадлежащий интервалу (PI,2PI) корень уравнения ln ( ctg(x) - 1 ) = a

Написать программу для решения следующей задачи: для заданного а вычислить принадлежащий интервалу (PI,2PI) корень уравнения ln ( ctg(x) - 1 ) = a
Гость
Ответ(ы) на вопрос:
Гость
var x, a : real; begin   readln(a);     x := arctan(1/(power(E, a) + 1)) + PI;     writeln(x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы