Написать программу для решения следующей задачи вычислить модуль суммы отрицательных элементов числовой последовательности

Написать программу для решения следующей задачи вычислить модуль суммы отрицательных элементов числовой последовательности
Гость
Ответ(ы) на вопрос:
Гость
uses crt;   var a:array [1..10] of integer; i,sum:integer;   begin     Write('Последовательность чисел: ');      For i:=1 to 10 do     begin     randomize;     a[i]:=random(10)-5;     write(a[i]:3);      if a[i]<0 then sum:=sum+a[i];     end;     Writeln;     Writeln('Модуль = ', abs(sum)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы