Написать программу для решения задачи. Дана сторона квадрата a. Найти его площадь S = a2.
Написать программу для решения задачи.
Дана сторона квадрата a. Найти его площадь S = a2.
Ответ(ы) на вопрос:
Var a,S:integer;
Begin
Writeln("Введите сторону квадрата a");
Readln(a);
S:=sqr(a);
Writeln("Площадь квадрата S=",S);
readln;
end.
Не нашли ответ?
Похожие вопросы