Написать программу для вычисления длины и площади окружности если r= 5,9 ввод с клавиатуры
Написать программу для вычисления длины и площади окружности если r= 5,9 ввод с клавиатуры
Ответ(ы) на вопрос:
Гость
const pi=3,14;
var r,s:integer;
begin
write('Введите радиус:');
read(r);
s:=2*pi*r;
writeln('Площадь круга-',s);
end.
Не нашли ответ?
Похожие вопросы