Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор) помогите пожалуйста, очень нужно и срочно)))))))))))))))

Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор) помогите пожалуйста, очень нужно и срочно)))))))))))))))
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:integer; begin read(a,b,c); if (a>b) and (a>c) then writeln(a); if (b>a) and (b>c) then writeln(b); if (c>a) and (c>b) then writeln(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы