Написать программу (и желательно блок схему) для задачи: Ввести 10 чисел, и вывести на экран наименьшее. 

Написать программу (и желательно блок схему) для задачи:  Ввести 10 чисел, и вывести на экран наименьшее. 
Гость
Ответ(ы) на вопрос:
Гость
a:array[1..10] of integer; i, min:integer; begin for i:=1 to 10 do readln(a[i]); min:=a[1]; for i:=1 to 10 do if min>a[i] then min:=a[i]; writeln(min); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы