Написать программу к задаче . Даны два целых числа A и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

Написать программу к задаче . Даны два целых числа A и В (А<В). Найти сумму всех целых чисел от А до В включительно.
Гость
Ответ(ы) на вопрос:
Гость
Pascal var a,b,i,sum:Integer; Begin  Read(a,b);  for i:=a to b do   sum:=sum+i; Writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы