Написать программу к задаче на паскале Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).
Написать программу к задаче на паскале
Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).
Ответ(ы) на вопрос:
var m, w: real;
begin
read(m, w);
write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.
Не нашли ответ?
Похожие вопросы