Написать программу калькулятор :задаются два числа, символ арифметической операций (+,-,*,/),вывести результат в виде (5 +6=11)

Написать программу калькулятор :задаются два числа, символ арифметической операций (+,-,*,/),вывести результат в виде (5 +6=11)
Гость
Ответ(ы) на вопрос:
Гость
Program calculator; var a,b:real; x:char; begin write('Введите два числа'); readln(a,b); write('Выберите действие'); readln(x); If x='+' then writeln(a, x, b,'=',a+b); If x='-' then writeln(a, x, b,'=',a-b); If x='*' then writeln(a, x, b,'=',a*b); If x='/' then writeln(a, x, b,'=',a/b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы