Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры
Гость
Ответ(ы) на вопрос:
Гость
program hacker; var a,b:integer; begin a:=random(100); repeat begin read(b); if a<>b then writeln('Вы не угадали число') else writeln('Поздравляю! Вы угадали число'); end; until b=a; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы