Написать программу которая среди введённых чисел ищет и считает числа кратные 5 )п
Написать программу которая среди введённых чисел ищет и считает числа кратные 5 )помогите пожалуйста))
Ответ(ы) на вопрос:
Var i,n,a,b,s:integer;
begin
writeln('Введите количество чисел в последовательности');
readln(n);
for i:=1 to n do begin
writeln('Введите число номер ', i); read(b);
if b mod 5 = 0 then
s:=s+1;
end;
writeln('Чисел кратных 5:',s);
end.
Не нашли ответ?
Похожие вопросы