Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран
Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран
Ответ(ы) на вопрос:
Гость
var
i, n, a, max: integer;
begin
write('Кол-во чисел = ');
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln('Max-число = ', max);
end.
Не нашли ответ?
Похожие вопросы