Написать программу которая формирует случайным образом массив из 20 целых чисел лежащих в диапазоне от 0 до 1000 после чего на экран выводится количество чисел оканчивающихся на 4

Написать программу которая формирует случайным образом массив из 20 целых чисел лежащих в диапазоне от 0 до 1000 после чего на экран выводится количество чисел оканчивающихся на 4
Гость
Ответ(ы) на вопрос:
Гость
И такую задачу уже решал: const n=20; var   a:array[1..n] of integer;   i,s:integer; begin   s:=0;   for i:=1 to n do begin     a[i]:=random(1001);     if a[i] mod 10 = 4 then s:=s+1;   end;   writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы